Windows10にてウィルスバスターが起動されない。

  • 29
  • 問題
  • 更新回数: 2年前
  • 確認済み
Win10Pro-64bit Version.1703(Creator Update適用済み)にて起動後にウィルス対策が施されていないと警告を受け確認するとウィルスバスターが起動されていない。さらに調べると起動が無効化されている。(操作した覚えなし)今回の起動前にはWindowsは正常に終了している。

ウィルスバスターを手動で起動するも見たことがないスタートロゴ(白い雲)は表示されるが起動はされない。
何度トライしても同じ。
Windowsを再起動すると何事も無かったかのように起動されている。
Windows10を使用してから初めての症状で今後も同じようなことが無いか心配になる。
同じようなケースを知りたいです。原因がもしあればなお知りたいです。
kei3365 の写真

kei3365

  • 914 ポイント 500 badge 2x thumb

投稿時間: 3年前

  • 29
voxy7588 の写真

voxy7588

  • 184 ポイント 100 badge 2x thumb
トレンドマイクロ 様

連日の原因調査お疲れ様です。
その後進展ありましたでしょうか?
一つ疑問に思ったのですが、何気なくC:ドライブの容量を見てみたところ、比較的短期間にデバックログにて消費されていました。
さらに調べてみたところ「AmspConfig.ini」の中のある数字が、通常時デバックOFFだと思うのですがデバックON状態になっていました。
この為、デバックフォルダ内で数十GBという容量が消費されていました。
最初の方で、このデバックをONにするように指示はされたとは思いますが記憶が定かではありません。
何度もウィルスバスターの再インストールやファイル・フォルダ・レジストリの削除をしてきているので、再インストールしたウィルスバスターの初期設定だと思うのですがどうなんでしょうか?
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
投稿内容が、トピックと異なるため

次のリンクで新しい会話を参照してください: 「AmspConfig.ini」の中のある数字が、通常時デバックOFFだと思うのですがデバックON状態になっている
voxy7588 の写真

voxy7588

  • 184 ポイント 100 badge 2x thumb
トレンドマイクロ 杉岡様

トピック移動の件了解しました。
てっきり、今回の件で原因究明の為行ってると思ったのですが、トピックを移動されたと言うことは、今回の件と関係ないと言うことですね。
お手数おかけしました。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
こんにちは。
いいえ、とんでもございません。

移動先のトピックにて新規案件として対応いたしますので、よろしくお願いいたします。
詳細に情報をご提供いただき、ありがとうございます。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,902 ポイント 10k badge 2x thumb
こちらのトピックにご投稿いただいているみなさん、こんにちは。
ウイルスバスターの大型アップデートの配信を昨日より開始いたしました。

Creators Update関連や累積の修正を含むものとなっており、弊社にて確認しましたところ、このアップデート適応後に本現象が改善したとの報告がございます。
このプログラムは順次配信されますので、更新を促すポップアップが表示された場合には画面の指示に従いアップデートをご実施いただけますようお願いいたします。
なお、アップデートの配信時期はユーザーによって異なりますのでご了承ください。

ご不明な点がございましたら再度ご投稿ください。
よろしくお願いいたします。
takanaga0 の写真

takanaga0

  • 140 ポイント 100 badge 2x thumb
大型アップデートを促すポップアップが表示されません。
アップデートできたのかどうかがわからず、Creators Updateをインストールできずにおりますので、
その大型アップデートのバージン番号をお知らせください。
takanaga0 の写真

takanaga0

  • 140 ポイント 100 badge 2x thumb
早速の回答ありがとうございます。
確認したところバージョンが低かったので、
アップデートの配信通知を待ち、Creator Updateを適用しようと思います。
takanaga0 の写真

takanaga0

  • 140 ポイント 100 badge 2x thumb
アップデートの配信通知を待とうかと思いましたが、
バックグランドでWin Ver 1703のアップデートが開始されてしまいました。
できるだけ早いご対応をお願いいたします。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,902 ポイント 10k badge 2x thumb
こんにちは。
この度は長らくお待たせしてしまい、申し訳ございません。

明日の6月13日で全てのユーザの方への大型アップデートの配信が完了する予定です。
アップデートを促すポップアップが表示されますので、画面の指示に従いアップデートを適応してください。
その後、ご投稿の現象が改善されるかご確認いただき、結果をご報告いただけませんか。

よろしくお願いいたします。
takanaga0 の写真

takanaga0

  • 140 ポイント 100 badge 2x thumb
本日無事ウィルスバスターのアップデート配信通知がきて、
ソフトウェアアップデート後、無事OSアップデートが完了しました。
今のところは何も問題なく動作しております。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,902 ポイント 10k badge 2x thumb
こんにちは。
現在状況をお知らせいただき、ありがとうございます。

アップデートが無事に配信されたとのこと、安心いたしました。
アップデート後も問題なく動作しているようですので、このまま様子を見ながらお使いいただき、不具合など発生しましたらご連絡ください。

よろしくお願いします。
ropeshi657 の写真

ropeshi657

  • 122 ポイント 100 badge 2x thumb
この返信は、元のタイトルが「Windows10creatorアップデートで起動しない」のマージ済みのトピックから作成されました。

Windows10creatorupdateを行ったのですがウイルスバスタークラウドが起動しなくなりました。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,902 ポイント 10k badge 2x thumb
こんにちは。

Windows10creatorアップデートで起動しない

上記トピックは既に存在するトピックと同じ内容の投稿でしたので、古いトピックに統合して対応いたします。

なお、大型アップデートは随時配信中でございますので、今しばらくお待ちいただけますようお願いいたします。
madao1467 の写真

madao1467

  • 60 ポイント
私も同じ現象が出ていますので、ツールのご提供をお願い致します。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
こんにちは。
トレンドマイクロお客さまコミュニティへの投稿ありがとうございます。

こちらのトピックにてほかのユーザーの方が投稿しているように、ウイルスバスターの起動とGoogle Chromeとの関連性が確認できましたでしょうか。
その場合、上記の問題を修正する大型のアップデートが現在配信中でございますでの、今しばらくお待ちいただけますでしょうか。

配信が完了したかの確認方法は5月31日の投稿でご案内していますので、ご確認ください。
配信が完了しても改善していない場合、Google Chromeとの関連性が確認できない場合、その旨をお知らせいただけませんか。

よろしくお願いします。
(編集済み)
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
こんにちは。
トレンドマイクロお客さまコミュニティへの投稿ありがとうございます。

各投稿にある投稿時間(例:○日前や○時間前など)にカーソルを合わせると投稿の日付と時間が確認できます。

下記に、念のため配信が完了したかを確認する方法(5/31付の投稿と同じ内容)を再度投稿します。
よろしくお願いします。

------------------------------------------------------------

アップデートが配信されたかどうかは、下記コンポーネントのバージョン番号で確認できます。

エンジンの配下の

・挙動監視コアドライバ(64-bit) → 7.0.1126
・プログラム検査ドライバ(64-bit) → 2.5.2056

※コンポーネント確認方法
ウイルスバスターメイン画面右上の人型アイコンをクリックし「バージョン情報」を選択します。その後、表示された画面より「各コンポーネントの詳細を表示」をクリックし、上記項目を確認します。

------------------------------------------------------------
(編集済み)
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
こんにちは。
お褒めの言葉をいただき、ありがとうございます!

今後ももっとユーザの皆さまが使いやすいコミュニティを目指していきますので、ぜひご活用ください。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,902 ポイント 10k badge 2x thumb
みなさん、こんにちは。
日頃より弊社製品をご愛用いただきありがとうございます。

トピックの問題を修正する大型アップデートの配信が、6月13日で完了しました。
お手数ですが、アップデートが適応されているか、現象が改善されているかご確認をお願いいたします。

万が一改善されない場合、お手数ですがご連絡いただけますでしょうか。
よろしくお願いします。
kei3365 の写真

kei3365

  • 914 ポイント 500 badge 2x thumb
また起動されない現象が発生しました。一度解決しておりますがWindowsにサインイン後、chromeを起動しウィルスバスターが起動されるのを待っていたら5分経過しても起動されません。
手動で起動しました。
chromeを先に起動するとダメという現象は過去にも報告している方がいらっしゃいましたが二度Windowsを起動しなおしても同じ現象は発生しませんでした。
Chromeの起動が原因なのか可能であれば特定したいです。でもそんな制約が出ないことを望みます。
調査が必要であれば協力させてください。よろしくお願いします。




トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
こんにちは。
トレンドマイクロお客さまコミュニティへの投稿ありがとうございます。

ご投稿いただいていた現象が再度発生するようになったとのこと、承知いたしました。
今後調査が必要になる可能性が高いですので、重ね重ねご不便をおかけし申し訳ございませんが、メールでのサポートに切り替えさせていただきます。

サポートセンターよりメールにてご案内をお送りいたしますので、今しばらくお待ちいただけますようお願い申し上げます。
kei3365 の写真

kei3365

  • 914 ポイント 500 badge 2x thumb
7/18朝一で起動、ウィルスバスターがまたも起動されず。その後マニュアルで起動し白いロゴが表示され数秒後に消滅、そのまま放置しましたがタスクトレイにウィルスバスターが表示されず。再度マニュアルで起動、今度は白いロゴが長い間表示されやっとタスクトレイにウィルスバスターが表示され起動されました。
パソコン自体を再起動すると今度は問題なくウィルスバスターが起動されました。
前と似た現象ですがまたも再現性が難しい状態だと思われます。
パソコン自体特殊な環境や前回の問題時からスタートアップが増えたわけでも無いのでよく分からない現象です。
そこでこのまま問題を引きずるのも疲れたのでパソコン自体を買い替えるかウィルス対策ソフトを買い替えるかで検討することにしました。
本件、当方個人としてクローズします。対応ありがとうございました。
トレンドマイクロ_S の写真

トレンドマイクロ_S, サポート・スタッフ

  • 10,852 ポイント 10k badge 2x thumb
こんばんは。
この度はお客さまに多大なるご負担とご不便をおかけしましたこと、心よりお詫び申し上げます。

弊社といたしましては、お客さまにウイルスバスターをこのまま継続してご利用いただきたいと考えております。
お忙しいことは重々承知いたしておりますが、調査にご協力いただける場合、弊社よりご案内をお送りいたしますので、いつでもご連絡いただけますようお願い申し上げます。
kei3365 の写真

kei3365

  • 914 ポイント 500 badge 2x thumb
対応ありがとうございます。7/24朝時点で再現出来ていない状況です。また他のユーザーからも同じ問題が出ていないことを鑑みて自分のPCに何か原因があるのかもと推測しております。再度再現した場合はPCを買い替えることで対応する予定です。ウィルスバスターは継続して利用することとしておりますのでご安心ください。

このトピックはコメントまたは返信用に開いていません。